PSA: If you're seeing no inbounds or outbounds, check your computer clock


#1

Chalk one up to things I’d have never thought I’d see.

To be able to talk to Aether network, your computer clock in UTC needs to be within 20 minutes of other people. Just let your computer set the clock automatically, it will be accurate to milliseconds. If you don’t do anything, it will just work.

The only time this would be a problem is when you somehow disable the automatic time setting of your operating system, and set the time manually. Don’t do that.

There is a dude or gal in Hong Kong right now, with a clock set 8 hours into the future, and it confused me for a bit when I was looking at the bugs— I thought I had a bug. Turns out, it’s just flood protection working as it should.

Whoever you are — you set your computer clock manually, and you set it to your local time zone, when it expected you to set it in UTC.

So it’s sending 8-hours-ahead timestamps to everyone (HK is UTC+8), and you’re getting shut out of all other nodes because of that.