No mapping possible


#1

[ Please fill the details below. Feel free to remove square bracketed text. ]

  • Operating System (Platform and Version): Windows Server 2016 Datacenter
  • App version (at Preferences > About): Aether v2.0.0-dev.6, build 1811231746.7e1936d8

Expected Behavior
There should be no Port Forwarding, because it’s a server in a data center with an own static IP Address. There is no NAT so no Port Forwarding.

Actual behavior
Port Mapping failed. Posted post (yeah…) are not visible. (Could be an error of the second device. Will investigate at home)

To Reproduce
Have a Server with an static Public IP.

Screenshots
[ If applicable, add screenshots to help explain your problem. ]

Additional Information
Firewall Rule for C:\Program Files\Aether\Aether.exe exists.

[ Thank you! ]


#2

Hey there, I don’t think this is related to port forwarding since as you mentioned it’s not possible, so your computer should be directly addressable from the internet. (Even if it isn’t Aether can still work)

Very likely you haven’t waited enough time after posting to allow other people to get a copy of the post from you, if I had to guess. Aether is a P2P network so the things you post ‘seeded’ in the torrent terminology (Aether doesn’t use torrent, but let’s go with it for a moment). Unless someone grabs it from you, it’ll stay just on your machine. All machines on the network explicitly seek new posts and new clients, so this usually takes 1 to 10 minutes depending on how many other nodes know about you. Here are the relevant faq articles:

https://getaether.net/docs/faq/content_availability/

https://getaether.net/docs/faq/speed_of_data_propagation/