Aether Suggests non-Free; "Search with Google"

  • Operating System (Ubuntu 20.04.1):
  • App version (Aether Community Edition v2.0.0-dev.15, build 2011262249.19338c93)

Expected Behavior
A non-Proprietary search engine is suggested

Actual behavior
“Search with Google” is suggested

To Reproduce
Open Aether, click on a subverse, click on a thread, highlight a word in the thread’s discussion by right-clicking and dragging the mouse, righ-click the highlighted word, “search with Google” appears.


Additional Information
There are a few Free Software search engines available now, including, and public instances of searx.

Merry Christmas! :slight_smile:

Hi there,

What is a subverse?

Aether does not suggest or imply any search engines, my understanding is that the Google suggestion comes from your operating system. No search engine is hardcoded, and that right click menu isn’t something that was explicitly created either, so I’m guessing it’s coming from your OS with all the other usual functions provided by it, like copy and paste. Perhaps changing it at the OS level might be able to change the suggestion for you.

1 Like

Thanks! It is an unfamiliar distro. How can this thread be marked [SOLVED]?

A Subverse is another name for a Community or Sub-Reddit, or Sub.

Thanks — saying it’s solved is enough for it to be marked as such as mentioned elsewhere.